Robocop, cassette loading problem. BlueMSX.

By Olejek

Supporter (1)

Olejek's picture

22-01-2022, 13:59

Hello everybody! Sorry, for my bad english. When i trying to load Robocop .cas (side A) in BlueMSX, game stopping at first screen: "Looking for block one". Can anybody help me, please?

Login or register to post comments

By Manuel

Ascended (18695)

Manuel's picture

22-01-2022, 18:57

Which MSX model are you emulating?

By CASDuino

Champion (268)

CASDuino's picture

23-01-2022, 00:18

Which Robocop side A are you trying to load?

There are several versions out there.
Robocop (1988)(Ocean Software)(GB)(Side A)[a][BLOAD'CAS-',R][Martos].cas (91kb)
Robocop (1988)(Ocean Software)(GB)(Side A)[BLOAD'CAS-',R].cas (80kb)
and probably others.

EDIT: If you're trying to emulate an MSX2 or higher you may have to use the POKE-1,170 before the BLOAD"CAS:",R

EDIT2: Having tried the 91kb version, it too was stuck at looking for Block 1 so I changed to tape to side B and it found block 1 and worked. Looks like the level data on the Side A cas is not working on the 91kb version. The 80kb version does work though.

Also it may not work on an MSX2.